Back to overview
Resolved

Errors with fetching latest results

Aug 8, 2026 at 4:05pm UTC
Affected services
Data Updates

Resolved
Aug 8, 2026 at 4:18pm UTC

We have fixed the identified source of the problem.
The issue will be further monitored.

Created
Aug 8, 2026 at 4:05pm UTC

We are currently having problems fetching the latest results from our data provider. We have identified the issue and are working on a fix.