Back to overview
Degraded
API was unavailable
May 20, 2026 at 6:33am UTC
Affected services
API
Data Updates
API Keys
Resolved
May 20, 2026 at 6:41am UTC
All services up and running again.
Affected services
Created
May 20, 2026 at 6:33am UTC
We had issues with the database connection which led to API crashes. API is fully recovered now, but we are still waiting for the data worker to recover.
API is already operational again and data should be up to date again soon.
Affected services