Back to overview
Resolved

Errors when connecting to API

Jun 6, 2026 at 7:06pm UTC
Affected services
API
API Keys

Resolved
Jun 6, 2026 at 7:15pm UTC

We have identified the error and resolved it.

Created
Jun 6, 2026 at 7:06pm UTC

We are seeing errors when connecting to the API for users in all available locations.